Author Topic: replay problem  (Read 982 times)

0 Members and 1 Guest are viewing this topic.

Offline Gryzlek

replay problem
« on: May 26, 2011, 09:39:46 AM »
Ohai, i just watched Flow's video and it makes me wanna try out IV again but there's a problem - i cant save reps. When i'm pressing F2 or trying to enable Clip Capture it says "Please contact customer support for additional information regarding Clip Capture."
PC specs:
Geforce 7900GS
Core Duo 4300 1.80GHz
1GB DDR2
Windows  XP SP3
 :lol: i know it's crap but somehow i managed to run it at 30 fps which is enough for me.
i tried to google it but i didn't found much so any help is appreciated :ajaja:

Offline Rusch69

Re: replay problem
« Reply #1 on: May 26, 2011, 09:47:43 AM »
I also wasn't able to save replays when I still had 1 GB RAM. Now with 3 GB it works. Dunno if it's that, but if I remember correctly the message I got was different and more your-system-is-too-weak likely.

I wonder how you gain 30 FPS with that system actually, cuz mine is pretty equal and I get like 15-20 FPS D:

Offline Vegas

Re: replay problem
« Reply #2 on: May 26, 2011, 10:00:09 AM »
he might have more fps since XP's use less memory than win7

Offline Gryzlek

Re: replay problem
« Reply #3 on: May 26, 2011, 10:03:07 AM »
Yeah i also found something about RAM on some gta forums so that's probably it.
About the FPS, i'm playing on lowest settings and using Flow's timecyc, tho it still lags like shit in some places eg. central park.

Offline VaNilla

Re: replay problem
« Reply #4 on: May 26, 2011, 10:17:10 AM »
You don't have enough RAM to store all the replay data for saving I think. Maybe there's a hack to make it work, try GTAForums :P

Offline Vegas

Re: replay problem
« Reply #5 on: May 26, 2011, 10:54:11 AM »
get a new RAMs (in these days 4G is recommended) and if lagging continues try some utilities from intel to enhance performance ( or maybe overclock your CPU :) )

Offline TurBo

Re: replay problem
« Reply #6 on: May 27, 2011, 12:24:16 AM »
Got exactly the same issue, pisses me off  :lol:
Will look into GTAF for solution perhaps

 

anything